Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Crash before download

Crash bug

  • This topic is locked This topic is locked
14 replies to this topic

#1 domenicop

domenicop

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 17 June 2013 - 08:53 AM

The app crash when I try to download the app day one.
I tried at least ten times but nothing.
Anybody care to confirm?



#2 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 17 June 2013 - 09:34 AM

Do you have appsync installed

#3 domenicop

domenicop

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 17 June 2013 - 10:09 AM

I installed AppSync for iOS 6.0+ by Dissident.
I have iOS 6.0

And sorry to have missed that before but I'm talking about the ipad app.

#4 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 17 June 2013 - 11:24 AM

I installed AppSync for iOS 6.0+ by Dissident.
I have iOS 6.0

And sorry to have missed that before but I'm talking about the ipad app.

ipad version still in developing level, we noticed few issues so far,

but we are working on it, do have any crashing log ?


Posted Image

#5 domenicop

domenicop

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 17 June 2013 - 01:57 PM

I sent all the crash report when prompted.

If there is smth else I could do to help, it would be awesome, just let me know :)



#6 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 17 June 2013 - 02:48 PM

Try installing app sync from our repo



#7 domenicop

domenicop

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 17 June 2013 - 03:40 PM

Isn't the one I mentioned from your repo?
It's ID is org.appaddict.appsync6

#8 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 17 June 2013 - 04:27 PM

Isn't the one I mentioned from your repo?
It's ID is org.appaddict.appsync6

Oh sorry i did not see it

Try going into safe mode then try launching the app



#9 domenicop

domenicop

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 18 June 2013 - 08:41 AM

Oh sorry i did not see it

Try going into safe mode then try launching the app

Sorry but what do you mean safe mode?



#10 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 18 June 2013 - 08:50 AM

to enter safe mode hold the volume up button while booting up

In safe mode all of your cydia extensions are disabled



#11 Misters89

Misters89

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 04 July 2013 - 05:53 PM

Hi,

Strange, i have since today the same problem when i try to download an app from appaddict app.
The moment it wants to download, the app crashes.

Try'd it with and without safemode.

//Edit
The strange thing is that the app only crashes when i try to download the app "Day One" => http://www.appaddict...ackid=421706526
Any other i try, starts downloading and working fine.



#12 The BroOfTheCentury Inc.

The BroOfTheCentury Inc.

    Not so retired

  • Members
  • PipPipPipPipPip
  • 257 posts
  • LocationGermany

Posted 05 July 2013 - 11:17 AM

to enter safe mode hold the volume up button while booting up

In safe mode all of your cydia extensions are disabled

 

if you have SBSettings installed, theres an implented option for it, if you press on the "power" option button in dropdown window ;)


Member since the 30th of May 2013.

                                                                             } 3 years in the business.

Still living as of May 2016.

 

 

If you have any requests, doesn't matter if apps or cydia packages, talk to us!  :)

 

 

Any do(ge)nation to DPs6XHhSD978SHoE1yZ2BfeF6XASWVzEr8 is appreciated :)


#13 Knol010

Knol010

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 31 July 2013 - 02:53 PM

Appsync only works properly when it is in safe mode. How can i make it work properly in normal mode?



#14 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 31 July 2013 - 03:20 PM

you have to find which tweak causes this


Posted Image

#15 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 31 July 2013 - 03:32 PM

Could u give a list of tweak you have installed







Also tagged with one or more of these keywords: Crash, bug

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users