Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

apps for ios 4.3.5 please! please!

4.3.5 ipad ios 4 ipa ios 4.3.5 ipad 1 ipad original ipad first apps for ios 4

  • This topic is locked This topic is locked
4 replies to this topic

#1 ipad1fan

ipad1fan

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 May 2013 - 09:38 PM

apps for ios 4.3.5 please! please! I like my iPad 1/ first /(2010) /original.  BUT i have problem on ios 5 - speed slow but have apps...but cant used safari - ram low))) he he 

ios 4 - speed good but have't apps( (after close installous) i have ipad after ... 

You can share ios 4.3.5 apps too??? Please!)) Just 1 ipa for moust populer apps ipad ( i think its good for other peoples who like old toys)

Thanks!!

Sorry maybe my bad English Just study





#2 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 28 May 2013 - 10:08 PM

ios 4 (even 4.3.5) is not compatible with our app, not possible to implement,

thanks for understanding.


Posted Image

#3 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 28 May 2013 - 11:26 PM

I had an ipad 1st gen, it ran 5.1.1 quite nicely. Maybe you just had a ton of tweaks installed, which slowed your iDevice.
  • MONGOLO likes this

Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#4 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 29 May 2013 - 06:55 PM

Like DbID said, iOS 5.1.1 should work just fine on your iPad .... You should update...

However, for many apps the minimum os isI iOS 4.3.3, which is the lowest armv7 only iOS. This is the oldest ios most apps are coded nowadays because apple cut armv6 (ipod 1,2 original iphone, iphone 3) support in the new xcode. 4.3.3 is the lowest os that these old devices can't get, so that it I as low as they can set te requirements while still parenting the armv6 devices from getting an app they can't run.


When you download a file, check the file name, the default format is
Angry birds(v3.0 os 43)crackername.r30e7.ipa


The part that says "os 43" or on another app "os 50" means that that iOS 4.3 or 5.0 is the minimum os respectively.... like I said many apps have a minimum of os 4.3.3 so just check the filenames.

It would be really good if the appaddict iOS app listed the system requirements above the description.

Nba jam, skate it, nba 2k12, what's app, TextFree, Facebook, and many of the angry birds games all have a minimum os below 4.3.5 so you can use those. But you should update, really.
- ¡Hablo español! - LOL, see this! - Posted Image

#5 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 29 May 2013 - 09:15 PM

It would be really good if the appaddict iOS app listed the system requirements above the description.

 
Already know that you mentioned, we're discussing to bring this feature.
Posted Image





Also tagged with one or more of these keywords: 4.3.5, ipad, ios 4, ipa, ios 4.3.5, ipad 1, ipad original, ipad first, apps for ios 4

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users