Jump to content


Sign In or Register to gain full access to our forums.


Supplemental update 5 and other things....

iPhone 6 8.1 cydia appsync iSigncloud

  • Please log in to reply
1 reply to this topic

#1 w0z



  • Members
  • Pip
  • 1 posts

Posted 20 November 2014 - 11:07 AM


I'm new on the forum but have been jailbreaking for years and using appaddict since it pretty much started.

Currently I have an iPhone 6.


Before the Pangu Jailbreak came out for ios 8 i was looking for a way to run appaddict on my iphone 6. After a bit of digging around i found out about iSigncloud and imediatley signed up. I was really happy as it worked straight away and I was able to download apps and Moviebox with no problems. Yay! etc.


The Jailbreak came out and everything was ticking along nicely.

Then the ♥♥♥♥♥♥ hit the fan with all the trouble from the other guys (I won't mention their names - we know who they are right?), the site was up, then down, then nothing for a week or more from anyone, then up, then down, sometimes it worked, sometimes it didn't...I know, I know we all went through this right...I'll get to the point.


I'm currently Jailbroken on 8.1

I have installed Cydia.appaddict.org (although it actually says cydia.appaddict.org/) and refreshed a dozen times but there is no AppSync package on there. (I have since installed Appsync from another source)


As I am already signed up with iSignclud I already have the app on my phone, but when i try to open it I get a message saying:


AppAddict 4.1.9

Supplemental Update 5

New version is Available



I click on the update button......its says 'downloading update'....then 'error'...then nothing.


Everything was working two days ago. I have tried reinstalling via isigncloud, via the website and nothing seems to be working.


What do I need to do to get this working again?

Any help would be greatly appreciated.




#2 mackerz



  • Members
  • Pip
  • 9 posts
  • LocationEngland

Posted 21 November 2014 - 09:46 AM

I had this problem on my ipad, the update would just error all the time.. All I did was go onto safari to appaddict.org and downloaded the app from there, it over wrote my current one and is now working fine.


You could try doing it from the website and see if that works :)

Hope it helps

Also tagged with one or more of these keywords: iPhone 6, 8.1, cydia, appsync, iSigncloud

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users