Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

[solved] Problem with AppAddict Premium + iSignCloud


  • Please log in to reply
3 replies to this topic

#1 AnnieTheEagle

AnnieTheEagle

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 23 September 2014 - 10:40 PM

If I click on DirectInstall links, it opens the iSignCloud page but after 2-3 seconds it fails signing with "Signature Error: -100" but if I download it manually with non-directinstall link or I get it from the site and do it on my PC via the custom signing service of iSignCloud, then it works perfectly fine and it signs the app with no problem.

 

Is there some problems with the DirectInstall? Should I reinstall AppAddict?





#2 TheChief

TheChief

    -

  • Members
  • PipPipPipPip
  • 236 posts

Posted 24 September 2014 - 03:16 AM

May wanna ask @Zorro or @Crackalicious or @iChr0nix or @dkbame
  • Crackalicious likes this

#3 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 24 September 2014 - 06:35 AM

Hmm. This us server side. Just Jeep trying if after 12hrs still no luck Please PM iChr0niX So he can forward a message on

#4 AnnieTheEagle

AnnieTheEagle

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 24 September 2014 - 11:07 PM

Hi there! I changed my phone to a 6 Plus because the 6 was no good (WiFi issues, kept dropping, even in the Apple Store) so they gave me a 6 Plus for half the difference between the two phones which is not bad. And I repurchased the iSignCloud Premium and it works GREAT! Thank you both anyway, you can close and mark as solved.


  • MONGOLO and Crackalicious like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users