Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Appaddict installation problem

Appaddict installation error problem no jailbreak

  • Please log in to reply
14 replies to this topic

#1 Enomis25

Enomis25

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 August 2014 - 01:16 PM

Hello everybody, it's two days I'm trying to install appaddict on my ipad without jailbreak, however, tells me that at this moment it is not possible to download.
I accidentally deleted the application three days ago, and since the site went down, I can no longer install appaddict.
Tankyou everybody.



#2 testo112

testo112

    Member

  • Members
  • PipPip
  • 14 posts

Posted 13 August 2014 - 04:03 PM

I can't install it also. Anybody who can help?

#3 Skyewagener

Skyewagener

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 13 August 2014 - 04:18 PM

Me too! Any help appreciated!

#4 chintancm

chintancm

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 14 August 2014 - 03:49 AM

I M also facing the same problem. It says it can't be installed at this time. On non jailbreak ipad 3.

#5 Darknlight55

Darknlight55

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 14 August 2014 - 05:44 AM

Can't install the app either. It tells me it signed and downloads but when it try's to install it fails.

#6 testo112

testo112

    Member

  • Members
  • PipPip
  • 14 posts

Posted 14 August 2014 - 05:51 AM

Still having a problem. Isigncloud dont work.

#7 MrPetrelli

MrPetrelli

    Newbie

  • Members
  • Pip
  • 4 posts
  • LocationTurkey

Posted 14 August 2014 - 12:49 PM

Can't install the app either.


  • Carlos Salazar likes this

#8 Kheimos

Kheimos

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 18 August 2014 - 05:17 PM

I'm also having trouble installing/upgrading to 4.1.9 version on my jailbroken iPad (ios 7). Note, that the app worked pre-upgrade just fine. Here's what the log has to say about that:

Mon Aug 18 01:50:01 2014 [52] <notice> (0x2d5000) handle_install_for_ls: Install of "/var/mobile/Media/Downloads/-4086556968227453486/-7400886380824176592" requested by itunesstored
Mon Aug 18 01:50:04 2014 [52] <notice> (0x2d5000) MobileInstallationInstall_Server: Installing app org.appaddict.ios
Mon Aug 18 01:50:04 2014 [52] <err> (0x2d5000) verify_signer_identity: MISValidateSignatureAndCopyInfo failed for /var/tmp/install_staging.rFQrjI/foo_extracted/Payload/AppAddict.app/AppAddict: 0xe800801c
Mon Aug 18 01:50:04 2014 [52] <err> (0x2d5000) do_preflight_verification: Could not verify executable at /var/tmp/install_staging.rFQrjI/foo_extracted/Payload/AppAddict.app
Mon Aug 18 01:50:04 2014 [52] <err> (0x2d5000) install_application: Could not preflight application install
Mon Aug 18 01:50:04 2014 [52] <err> (0x2d5000) handle_install_for_ls: API failed

Already tried uninstalling/rebooting, so any pointers would be appreciated.

#9 jacekpj

jacekpj

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 19 August 2014 - 08:51 PM

Can't install the app either.

the same



#10 Kheimos

Kheimos

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 23 August 2014 - 01:08 PM

Looks like I found the solution for my installation problem - reinstalling appsync for ios 7.x+ did the trick.
  • MONGOLO likes this

#11 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 25 August 2014 - 03:23 AM

Looks like I found the solution for my installation problem - reinstalling appsync for ios 7.x+ did the trick.

glad you got it solved bro, where did you download it from ? (both the first and second times ... just wondering) ........... other day AA repo was down for me had to install the non-MS substrate version.. .. from other repo :(


- ¡Hablo español! - LOL, see this! - Posted Image

#12 Kheimos

Kheimos

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 20 September 2014 - 09:59 PM

glad you got it solved bro, where did you download it from ? (both the first and second times ... just wondering) ........... other day AA repo was down for me had to install the non-MS substrate version.. .. from other repo :(

Didn't go anywhere special, just re-downloaded it via Cydia.



#13 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 20 September 2014 - 10:44 PM

Didn't go anywhere special, just re-downloaded it via Cydia.

from what repo , AFIAK appsync is on the default repo ....


- ¡Hablo español! - LOL, see this! - Posted Image

#14 friggy23

friggy23

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 24 September 2014 - 02:14 PM

same here.



#15 ajvulcan

ajvulcan

    Member

  • Members
  • PipPip
  • 16 posts

Posted 25 September 2014 - 07:01 AM

+1





Also tagged with one or more of these keywords: Appaddict, installation, error, problem, no jailbreak

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users