Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Can't login to forums using chrome on my PC


  • This topic is locked This topic is locked
10 replies to this topic

#1 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 14 July 2014 - 10:43 AM

For some reason, I get a blank page when trying to sign in to forums, and the only thing that prevents it is clearing my cache and cookies, but the problem is that I can see the forums, but upon typing in my email and password I get a blank page, and trying to return to the first page of the forum also results in a blank page.

Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png




#2 Guest_Freddy_*

Guest_Freddy_*
  • Guests

Posted 14 July 2014 - 11:24 AM

What chrome are you using? Do you have any extensions installed? Try to log in incognito mode to check that everything is working.

#3 p0rridge

p0rridge

    Moderator

  • Members
  • PipPipPip
  • 140 posts

Posted 14 July 2014 - 01:31 PM

Incognito breaks with ipb forums. Chrome also gives me grief so I use internet explorer on the forums . Basically chrome is messed up with ipb for some reason :)

#4 bigarte

bigarte

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts
  • LocationThe Antipodes

Posted 15 July 2014 - 06:15 AM

I'm using Chrome now and have no problems with logging in or any other issues.... :D


 
Credits to the original Poster unless I have re-upped!!!

#5 p0rridge

p0rridge

    Moderator

  • Members
  • PipPipPip
  • 140 posts

Posted 15 July 2014 - 07:21 AM

I'm using Chrome now and have no problems with logging in or any other issues.... :D

On PC or ios? The incognito in PC sometimes doesn't allow you to log in :)

#6 Guest_Freddy_*

Guest_Freddy_*
  • Guests

Posted 15 July 2014 - 07:31 AM

IDK i'm using chrome and everything is fine.



#7 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 15 July 2014 - 08:20 AM

Idk, incognito or no incognito I get a blank page...
P.S. I like the new design.

Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#8 Guest_Freddy_*

Guest_Freddy_*
  • Guests

Posted 15 July 2014 - 09:34 AM

Can you please describe your actions more detailed or shoot a video? I tried everything and everything is fine.



#9 bigarte

bigarte

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts
  • LocationThe Antipodes

Posted 15 July 2014 - 11:42 AM

On PC or ios? The incognito in PC sometimes doesn't allow you to log in :)

I'm using Chrome on a PC without any problems mate.... :-)


 
Credits to the original Poster unless I have re-upped!!!

#10 p0rridge

p0rridge

    Moderator

  • Members
  • PipPipPip
  • 140 posts

Posted 15 July 2014 - 11:42 AM

Nice

#11 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 15 July 2014 - 01:51 PM

Even when trying with internet explorer, I get a http 500 internal server error >.<
I'll try to post some screenies.
In the mean time repro steps:
1. Click the "sign in with your appaddict accoun"t on forum.appaddict.org
2. Enter all your info (email and pass)
3. Press "log in"
4. Get a blank page in chrome or error http 500 on internet explorer
Try going back, still nothing (blank page)
Appaddict.org works fine, forum.appaddict.org doesn't.

Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users