Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Appaddict 4.0.1 on iPad


  • This topic is locked This topic is locked
24 replies to this topic

#1 Chaser2001

Chaser2001

    Member

  • Members
  • PipPip
  • 18 posts

Posted 06 April 2014 - 06:51 PM

Hi,

Updated to latest appaddict today. Downloaded a new app, but can't select it in order to install or delete it. In fact I can only select one app from the list of downloaded apps.

Any ideas?

Thx.



#2 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 07 April 2014 - 12:47 PM

Works fine. iPad Mini 1 7.0.4

 

Try 4.0.2


  • Chaser2001 and iAppCodes like this

#3 Chaser2001

Chaser2001

    Member

  • Members
  • PipPip
  • 18 posts

Posted 08 April 2014 - 04:48 AM

Updated to 4.0.2 (688) but still not working correctly on my jailbroken iPad 3 7.0.4. It works ok on my iPhone 5.

The only app which can be selected on the 'App Center' screen is the one on the very bottom right hand side. None of the others can be selected.

Works fine on iPad if I go back to 3.1.6 (536).

Edit: just tested 4.0.3 (703), but still have the same issue, so back to 3.1.6 again :(
Edit2: just downloaded another file so now have 13 in total in my app center - split 7 in the first (left) column and 6 in the second (right) column. Can still only select 1 file. This time it's the bottom file in the first (left) column.

#4 Chaser2001

Chaser2001

    Member

  • Members
  • PipPip
  • 18 posts

Posted 13 April 2014 - 08:16 AM

Still struggling with this. If I only have a single download in my app center then I can install it, but if I have any more than one, it will only allow me to select one file to install (and it isn't the last one I downloaded). If I do have more than one downloaded file, I don't get the option to 'delete all .ipa files' as I did on version 3 - I can only delete the one file which I can select. It's as if the app center thinks only one file has been downloaded. ???

#5 bitje

bitje

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 April 2014 - 08:58 AM

good afternoon

 

i got exactly the same`problem on the iPad 2



#6 Vladimir Putin

Vladimir Putin

    Mr. President

  • Members
  • PipPipPipPipPip
  • 1,503 posts
  • LocationEU

Posted 14 April 2014 - 01:34 PM

Please try this build



#7 Chaser2001

Chaser2001

    Member

  • Members
  • PipPip
  • 18 posts

Posted 14 April 2014 - 06:38 PM

Hi,

Thanks for looking at this. Unfortunately, I've still got the same problem. Both on the build linked above, and the update which was offered when I opened AA earlier today. Are they both the same build 7.0.4?

Edit: that should read 4.0.4 - not 7.0.4!

#8 Vladimir Putin

Vladimir Putin

    Mr. President

  • Members
  • PipPipPipPipPip
  • 1,503 posts
  • LocationEU

Posted 14 April 2014 - 08:01 PM

uh nope. this one             #6             is newer 



#9 Chaser2001

Chaser2001

    Member

  • Members
  • PipPip
  • 18 posts

Posted 14 April 2014 - 09:47 PM

Ah ok. Just noticed that the test one posted above is 4.0.4 (714) where as the release version is 4.0.4 (711). I didn't notice the sub version number change initially. Unfortunately, I still can't get either of these to recognise more than one download in the app center.

Thanks.

#10 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 15 April 2014 - 03:40 PM

Same problem here, I can only select the last app downloaded. iPad mini non-retina, iOS 7.0.4 on lastest AA version (build 714)

Surprise!
7aXv65U.gif


#11 Vladimir Putin

Vladimir Putin

    Mr. President

  • Members
  • PipPipPipPipPip
  • 1,503 posts
  • LocationEU

Posted 15 April 2014 - 05:59 PM

damn, i'll try to post 2-3 test builds with some differences soon, cuz I'm not sure about what causes this



#12 Vladimir Putin

Vladimir Putin

    Mr. President

  • Members
  • PipPipPipPipPip
  • 1,503 posts
  • LocationEU

Posted 16 April 2014 - 03:01 PM

 test1.ipa

 test2.ipa

 test3.ipa

#13 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 16 April 2014 - 03:31 PM

test1.ipa

test2.ipa

test3.ipa


Will try em now

#14 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 16 April 2014 - 03:35 PM

test1.ipa

test2.ipa

test3.ipa


Test 1: only the last item is installable
Test 2: the IPA names fail to show and non are installable
Test 3: same as test 1

#15 Vladimir Putin

Vladimir Putin

    Mr. President

  • Members
  • PipPipPipPipPip
  • 1,503 posts
  • LocationEU

Posted 16 April 2014 - 03:45 PM

wut?
  • tjglass likes this

#16 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 16 April 2014 - 03:48 PM

Test 1: only the last item is installable
Test 2: the IPA names fail to show and non are installable
Test 3: same as test 1


Same here but in test 2 I can install any ipa despite names aren't show.

Surprise!
7aXv65U.gif


#17 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 16 April 2014 - 03:48 PM

Same here but in test 2 I can install any ipa despite names aren't show.


Tried again and ur right lol

#18 Vladimir Putin

Vladimir Putin

    Mr. President

  • Members
  • PipPipPipPipPip
  • 1,503 posts
  • LocationEU

Posted 16 April 2014 - 03:50 PM

Same here but in test 2 I can install any ipa despite names aren't show.

so test 2 is basically working for you? great, i'll fix the UI problems and push it later this day

#19 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 16 April 2014 - 03:51 PM

so test 2 is basically working for you?


Yes.

Surprise!
7aXv65U.gif


#20 Vladimir Putin

Vladimir Putin

    Mr. President

  • Members
  • PipPipPipPipPip
  • 1,503 posts
  • LocationEU

Posted 16 April 2014 - 03:53 PM

Yes.

thanks a lot




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users