Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Issues after updating to the latest appaddict.


  • This topic is locked This topic is locked
3 replies to this topic

#1 Dcboi

Dcboi

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 11 January 2014 - 08:57 AM

I'm running 7.0.4 unjailbroken on a iPad mini retina. I had certs installed and the appaddict app and everything was working fine until I updated the app today. It won't upload the IPA after down load it for signing.

My question is, I now have 3 profiles installed under my settings. Was I/am I supposed to uninstall the older ones. Could the older ones be interfering with the new install?



#2 d0ge

d0ge

    much wow

  • Members
  • PipPipPipPipPip
  • 1,778 posts
  • Locationsuch d0ge

Posted 11 January 2014 - 09:15 AM

Ok first uninstall all certs and app 

then reinstall them


  • Dcboi likes this

#3 Dcboi

Dcboi

    Newbie

  • Members
  • Pip
  • 2 posts

Posted 12 January 2014 - 03:17 AM

THANK YOU SO MUCH!  worked perfectly.  as a rule of thumb should i be uninstalling app+certs before upgrading to a new version of the app?  or should i be able to just install the upload over the current install?



#4 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 12 January 2014 - 03:28 AM

THANK YOU SO MUCH!  worked perfectly.  as a rule of thumb should i be uninstalling app+certs before upgrading to a new version of the app?  or should i be able to just install the upload over the current install?

you should have any problem with just updating, but anyhow it happens again, just make sure your certs have properly installed.


Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users