Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Ipa's disappearing when download complete.

Bug ios7 iPad mini

  • This topic is locked This topic is locked
11 replies to this topic

#1 Leeness

Leeness

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 09 January 2014 - 12:15 PM

When I finished downloading Cut The Rope 2 and Touchgrind Skate 2 I was prompted with the successful download notification in AA, however both (at different times) just vanished. Refreshed the downloads section, checked ifile's AA directory, no luck. Badlands and iTheme worked fine. Redownloading Touchgrind worked. But that meant extra bandwidth usage.

Ios7.0.4 iPad mini.
Installed AA through your website.

Any ideas? I saw another article about this but it was locked, and the users reporting it didn't give enough info.



#2 d0ge

d0ge

    much wow

  • Members
  • PipPipPipPipPip
  • 1,778 posts
  • Locationsuch d0ge

Posted 09 January 2014 - 02:14 PM

Navigate into this directory using ifile

/var/mobile/Applications/appaddict.app/Documents

Here all the ipa are stored



#3 Leeness

Leeness

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 09 January 2014 - 11:04 PM

Yeah, that's what I mean by checking AA's file directory. I see only the ones that showed up in AA. The ones that vanished aren't on the iPad, anywhere.

Even if it were to be there, it'd still be a bug that could do with fixing.
When/if it happens again I'll try replicate the steps exactly to see if it does it over and over.

#4 d0ge

d0ge

    much wow

  • Members
  • PipPipPipPipPip
  • 1,778 posts
  • Locationsuch d0ge

Posted 11 January 2014 - 07:58 AM

You may have delete autodelete ipa option ienabled in appddict app settingss


  • Sonics likes this

#5 The BroOfTheCentury Inc.

The BroOfTheCentury Inc.

    Not so retired

  • Members
  • PipPipPipPipPip
  • 257 posts
  • LocationGermany

Posted 11 January 2014 - 10:24 AM

You may have delete autodelete ipa option ienabled in appddict app settingss


... Which isn't activated automatically, but anyways worth trying.

Member since the 30th of May 2013.

                                                                             } 3 years in the business.

Still living as of May 2016.

 

 

If you have any requests, doesn't matter if apps or cydia packages, talk to us!  :)

 

 

Any do(ge)nation to DPs6XHhSD978SHoE1yZ2BfeF6XASWVzEr8 is appreciated :)


#6 Leeness

Leeness

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 12 January 2014 - 02:12 AM

I don't have auto delete enabled (Some ipa's were kept, some not, confirming it's definitely not enabled). It does this randomly, I downloaded 5 games within an hour and 2 of those (Cut the rope 2 & Touchgrind Skate 2) disappeared as soon as it told me it successfully downloaded. I tried downloading Cut the rope 2 again yesterday, but the same thing happened.

 

I'm quite familiar with how software should run and what checks to look into, but I can't see a reason to this. It seems like a genuine bug to me. No one else has this problem, though?? 

 

Perhaps it could be other cydia software or apps installed conflicting? But that wouldn't make sense because it seems to happen randomly. Another thought was maybe a specific file hosting site?



#7 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 12 January 2014 - 03:08 AM

I don't have auto delete enabled (Some ipa's were kept, some not, confirming it's definitely not enabled). It does this randomly, I downloaded 5 games within an hour and 2 of those (Cut the rope 2 & Touchgrind Skate 2) disappeared as soon as it told me it successfully downloaded. I tried downloading Cut the rope 2 again yesterday, but the same thing happened.

 

I'm quite familiar with how software should run and what checks to look into, but I can't see a reason to this. It seems like a genuine bug to me. No one else has this problem, though?? 

 

Perhaps it could be other cydia software or apps installed conflicting? But that wouldn't make sense because it seems to happen randomly. Another thought was maybe a specific file hosting site?

put the device in SafeMode make sure this issue happens in safe mode as well, or maybe something is causing of this, we had no reports except you.


Posted Image

#8 pedgbc

pedgbc

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 13 January 2014 - 01:21 AM

i am also having a problem like this. when i try DL an app some links just load up with a blank page. some load and let me download but it only dose half then crashes and stop, if i come out the app it clears and nothing is there. this has been like this for a good few apps i have tryed. the links are messed up or not working

 

billionuploads - takes me to a page to upload stuff there homepage

ifilez.co - blank page

thefilebay - lets me DL but crashes half way and clears

turbobit - just keeps loopin me round in cycles and making me wait 10 mins everytime

 

that is trying to download pandora



#9 The BroOfTheCentury Inc.

The BroOfTheCentury Inc.

    Not so retired

  • Members
  • PipPipPipPipPip
  • 257 posts
  • LocationGermany

Posted 13 January 2014 - 04:50 PM

i am also having a problem like this. when i try DL an app some links just load up with a blank page. some load and let me download but it only dose half then crashes and stop, if i come out the app it clears and nothing is there. this has been like this for a good few apps i have tryed. the links are messed up or not working

 

billionuploads - takes me to a page to upload stuff there homepage

ifilez.co - blank page

thefilebay - lets me DL but crashes half way and clears

turbobit - just keeps loopin me round in cycles and making me wait 10 mins everytime

 

that is trying to download pandora

 

Billionuploads is down, isn't it?

And TurboBit also takes me to the download page again and again with waiting hours of time...


Member since the 30th of May 2013.

                                                                             } 3 years in the business.

Still living as of May 2016.

 

 

If you have any requests, doesn't matter if apps or cydia packages, talk to us!  :)

 

 

Any do(ge)nation to DPs6XHhSD978SHoE1yZ2BfeF6XASWVzEr8 is appreciated :)


#10 kakarot1925

kakarot1925

    AppAddict Addict

  • Members
  • PipPipPipPipPip
  • 454 posts

Posted 13 January 2014 - 07:39 PM

Billionuploads is down, isn't it?

And TurboBit also takes me to the download page again and again with waiting hours of time...

BU has been up and running for the past 2 days for me now normally. Turbobit -> who does it not torture?


  • DblD and Sonics like this
Posted Image

#11 staggerlee

staggerlee

    Newbie

  • Members
  • Pip
  • 1 posts

Posted 28 January 2014 - 11:14 PM

I am having the same issue. I am using an iPhone 5 ios 7.0.4. just downloaded Appaddict and downloaded the Minecraft app just for haha's to see if it would work. when the download was completed it told me it was and showed up under Apps for me to click and install it. when i went to download CameraSync, an app that works with Box, i clicked on the source, it started to download, and got the same message saying it was completed. But when i went under the Apps section under App Center, it says "No .ipa files"

 

So i went to go look for the .ipa file in iFile, there is nothing there, though it seems like its still somewhere on my phone because my storage space shrunk.

 

where might these files be in iFile so i can at least delete them, or somehow install it.

 

any ideas?!



#12 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 29 January 2014 - 02:38 AM

I am having the same issue. I am using an iPhone 5 ios 7.0.4. just downloaded Appaddict and downloaded the Minecraft app just for haha's to see if it would work. when the download was completed it told me it was and showed up under Apps for me to click and install it. when i went to download CameraSync, an app that works with Box, i clicked on the source, it started to download, and got the same message saying it was completed. But when i went under the Apps section under App Center, it says "No .ipa files"

 

So i went to go look for the .ipa file in iFile, there is nothing there, though it seems like its still somewhere on my phone because my storage space shrunk.

 

where might these files be in iFile so i can at least delete them, or somehow install it.

 

any ideas?!

 

it happens when Downloading progress is not working properly, which filehost you where trying ?


Posted Image





Also tagged with one or more of these keywords: Bug, ios7, iPad, mini

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users