Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Help Using AA Tools

AATools RegMyUDID iPad AppAddict

  • This topic is locked This topic is locked
4 replies to this topic

#1 z0oinks

z0oinks

    Member

  • Members
  • PipPip
  • 10 posts

Posted 16 November 2013 - 03:15 PM

Can someone help me use/ figure out AA Tools? I've downloaded multiple .ipa files of the same app, but they always fail to install to my iPad (registered with RegMyUDID). They load onto it, but when its about 3/4 of the way done, it fails. This happened whether or not I have 'use .mobileprovision" on or off. Can someone tell me what I'm doing wrong, and also if I'm supposed to be using .mobileprovision or not?





#2 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 16 November 2013 - 03:25 PM

have you installed the mobileprovision on your iPad?



#3 z0oinks

z0oinks

    Member

  • Members
  • PipPip
  • 10 posts

Posted 16 November 2013 - 03:31 PM

have you installed the mobileprovision on your iPad?

I have no idea....Where would it be? Where would I be able to find out?



#4 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 16 November 2013 - 03:36 PM

Messaging him no need to help ATM



#5 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 16 November 2013 - 04:08 PM

solved a mod can lock this







Also tagged with one or more of these keywords: AATools, RegMyUDID, iPad, AppAddict

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users