Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Ios7 and appaddict app?

Ios7

  • This topic is locked This topic is locked
7 replies to this topic

#1 Weirdfate

Weirdfate

    Member

  • Members
  • PipPip
  • 28 posts

Posted 08 October 2013 - 09:07 PM

I see the new beta said in the change log something about ios7? How do we get the app on ios7 devices?

Thank you



#2 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 08 October 2013 - 09:26 PM

I see the new beta said in the change log something about ios7? How do we get the app on ios7 devices?

Thank you

No it used the iOS7 UI & SDK not it needs iOS7



#3 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 08 October 2013 - 11:58 PM

I see the new beta said in the change log something about ios7? How do we get the app on ios7 devices?

Thank you

useless for you until ios7 public jb wouldn't be out here.


Posted Image

#4 Weirdfate

Weirdfate

    Member

  • Members
  • PipPip
  • 28 posts

Posted 09 October 2013 - 08:16 AM

Ok I thought this had something to do with what I saw a few weeks ago about a possible AA for non jail broken phones? Thank you

#5 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 09 October 2013 - 06:21 PM

No it used the iOS7 UI & SDK not it needs iOS7

---

so that is why iOS5 is no longer supported, and the legacy was released at this time. So as soon as the JB launches, AA should be ready, but what about appsync iOS 7, will it be like os6 where the os5 appsync worked just fine? is it possible to install appsync through safari, like AA app is installed?


- ¡Hablo español! - LOL, see this! - Posted Image

#6 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 09 October 2013 - 06:49 PM

so that is why iOS5 is no longer supported, and the legacy was released at this time. So as soon as the JB launches, AA should be ready, but what about appsync iOS 7, will it be like os6 where the os5 appsync worked just fine? is it possible to install appsync through safari, like AA app is installed?

64bit ios app needed ios6+ that was the main reason of dropping io5 in our app,
AppSync will release as Zorro has mentioned recently.
  • MONGOLO likes this
Posted Image

#7 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 09 October 2013 - 07:22 PM

64bit ios app needed ios6+ that was the reason of dropping io5 in our app,
AppSync will release as Zorro has mentioned recently.

 

Zorro said there is nothing 64-bit yet in the AA app.

But probably some API's could only be used if iOS 5 was dropped.


Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#8 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 11 October 2013 - 03:14 PM

^ apple routinely drops support for the oldest ios when it releases it's x-code SDK, it's obviously a business strategy, so I take it that in order to support the 64bit/ios 7, zorro needed to use the latest version of x code, meaning no more ios 5 support. it mat have been possible to do a recompile with the old SDK, but we have the legacy version so that is settled.


- ¡Hablo español! - LOL, see this! - Posted Image





Also tagged with one or more of these keywords: Ios7

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users