Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

[BUG] been gattting bad gateway errors.


  • This topic is locked This topic is locked
19 replies to this topic

#1 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 16 September 2013 - 06:44 PM

lately I have been getting a lot of errors on the appaddict main site, never on the forums. often it happens when submitting an app, I get this error: NGIX bad gateway (502). usually I try again and then it works. anyone else getting this problem?





#2 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 16 September 2013 - 06:44 PM

lately I have been getting a lot of errors on the appaddict main site, never on the forums. often it happens when submitting an app, I get this error: NGIX bad gateway (402). usually I try again and then it works. anyone else getting this problem?

Same but its 502



#3 Deathunter

Deathunter

    ☠ ⒶppⒶddictator ©

  • Members
  • PipPipPipPipPip
  • 467 posts
  • LocationDeath Island

Posted 16 September 2013 - 06:49 PM

I also get an error sometimes when submitting an app, but I never focused on what exactly it is, because a simple page refresh makes the app submission proceed successfully, I think it is a time run-out error or something, and I don't remember the code :mellow:  


Posted Image

//=[ Cracking with Rasticrac > Clutch > CrackAddict ]=\\

\\=========[ Member Since: 1st Sep 2013 ]=========//
\\====[ Verified Cracker Since: 20th Sep 2013 ]====//
\\====[ Premium User Since: 10th Oct 2013 ]====//

\\====[ AA Cracking Team: 8th Nov 2013 ]====//


#4 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 16 September 2013 - 07:07 PM

^^ edited, I didn't chack exactly, If you are seeing 502, then thats proabably what I saw


- ¡Hablo español! - LOL, see this! - Posted Image

#5 Blazed

Blazed

    Stay blazin'

  • Members
  • PipPipPip
  • 133 posts
  • LocationUnited States

Posted 16 September 2013 - 07:33 PM

I get this error a lot as well. I only receive this error when submitting apps though. And then I have to go back and re paste all of the links and iTunes link which can be kind of a pain sometimes :(
  • MONGOLO likes this
Posted Image Posted Image
Posted Image Posted Image

#6 Guest_Freddy_*

Guest_Freddy_*
  • Guests

Posted 16 September 2013 - 08:13 PM

It should be fixed for now. Please report if you will see 502 again.


  • DblD, MONGOLO and Blazed like this

#7 Blazed

Blazed

    Stay blazin'

  • Members
  • PipPipPip
  • 133 posts
  • LocationUnited States

Posted 17 September 2013 - 04:17 PM

It should be fixed for now. Please report if you will see 502 again.

Got bad gateway 502 again today September 17th. 103ue0g.png
Posted Image Posted Image
Posted Image Posted Image

#8 tjglass

tjglass

    -

  • Members
  • PipPipPipPipPip
  • 2,389 posts

Posted 17 September 2013 - 06:54 PM

Got bad gateway 502 again today September 17th.

[Image]

yea same here fixed??



#9 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 17 September 2013 - 07:04 PM

confirm today i got a lot of them and server has some "request timeout" on ping replies.
Posted Image

#10 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 17 September 2013 - 07:19 PM

Maybe due to maintaince
http://www.appaddict.../news.php?id=89
  • DblD likes this

#11 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 17 September 2013 - 07:49 PM

i got this today when accessing the forums, which usually works ok:

 

502 Bad Gateway
nginx
 

 

also got this when accessing the main page:

 

Error 2002 aka Can't connect to local MySQL server through socket '/var/lib/mysql/mysql.sock' (11). Failed to estabilish connection to SQL server


- ¡Hablo español! - LOL, see this! - Posted Image

#12 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 17 September 2013 - 08:00 PM

Definitely maintenance...


Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#13 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 18 September 2013 - 02:02 AM

Well, now I'm also experimenting "Timeout" problems either AA main site or forums. I have to wait a hell amount of time or get the 502 error... (before and after AA news about maintenance)


  • Blazed likes this

Surprise!
7aXv65U.gif


#14 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 18 September 2013 - 02:10 AM

i guess everyones known the issue better just wait to admins do the proper things to fix this (or they re trying to do right now even).
Posted Image

#15 Guest_Freddy_*

Guest_Freddy_*
  • Guests

Posted 18 September 2013 - 08:05 AM

Okay guys. I'm updated server software, let's look how it's going.



#16 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 18 September 2013 - 02:50 PM

First impressions: Everything is fine navigating on Main site/Forums, let's see how is going with crackers.
  • DblD likes this

Surprise!
7aXv65U.gif


#17 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 18 September 2013 - 05:42 PM

Just got a bad gateway error, when I was trying to look at one app (from search)...


Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#18 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 19 September 2013 - 02:52 AM

today, it has been terrible, bad gateway and 502 everywhere, but right now it is ok


  • StarViruZ likes this
- ¡Hablo español! - LOL, see this! - Posted Image

#19 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 19 September 2013 - 02:58 AM

Glad to hear read this :)


Surprise!
7aXv65U.gif


#20 Guest_Freddy_*

Guest_Freddy_*
  • Guests

Posted 19 September 2013 - 06:12 AM

It's about apple was overloaded due to iOS 7 release.


  • tjglass and MONGOLO like this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users