Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Rhonna Designs app for iOS 5 or below

Rhonna Designs apple app

  • This topic is locked This topic is locked
18 replies to this topic

#1 faltugyan

faltugyan

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 11 September 2013 - 07:01 AM

Hi 

 

Please help with Rhonna Designs app for iOS 5 or below. Current version on App Store is for iOS 6 and above 

 

Thanks in advance

 

Rgds





#2 Locophone-ICPDA

Locophone-ICPDA

    -

  • Members
  • PipPipPipPipPip
  • 282 posts
  • LocationGermany

Posted 11 September 2013 - 07:55 AM

Hi 

 

Please help with Rhonna Designs app for iOS 5 or below. Current version on App Store is for iOS 6 and above 

 

Thanks in advance

 

Rgds

what should we do now? here can no one help you with this  :mellow:

 

you must ask developer to make his app workin' with iOS5, too...


Dogs that bark don't bite...


#3 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 11 September 2013 - 08:52 AM

what should we do now? here can no one help you with this  :mellow:

 

you must ask developer to make his app workin' with iOS5, too...

 

I think he wants an older version that was compatible with iOS 5 (or no?)


Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#4 Deathunter

Deathunter

    ☠ ⒶppⒶddictator ©

  • Members
  • PipPipPipPipPip
  • 467 posts
  • LocationDeath Island

Posted 11 September 2013 - 01:48 PM

Try this one, it is the current version on the AppStore, it is just edited so that it accept to be installed all the way back to iOS4.3 or newer, and armv7 requirement has been removed as well, still, keep in mind, that even if it got successfully installed it may not work, so try it out and get back to me.

 

Rhonna Designs v1.2 for iOS4.3+

http://limelinx.com/ei9xw


Posted Image

//=[ Cracking with Rasticrac > Clutch > CrackAddict ]=\\

\\=========[ Member Since: 1st Sep 2013 ]=========//
\\====[ Verified Cracker Since: 20th Sep 2013 ]====//
\\====[ Premium User Since: 10th Oct 2013 ]====//

\\====[ AA Cracking Team: 8th Nov 2013 ]====//


#5 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 11 September 2013 - 04:56 PM

Why not make an fake iOS version on your device? It always work but with some side effects.

Surprise!
7aXv65U.gif


#6 faltugyan

faltugyan

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 16 September 2013 - 08:30 AM

@starViruZ how do u make fake iOS version ??? 

 

@deathhunter trying it will update you with the result

 

@DbID yes, i need an older version compatible with iOS 5



#7 d0ge

d0ge

    much wow

  • Members
  • PipPipPipPipPip
  • 1,778 posts
  • Locationsuch d0ge

Posted 16 September 2013 - 09:21 AM

Here is how to change ios version

http://modmyi.com/fo...os-version.html



#8 faltugyan

faltugyan

    Newbie

  • Members
  • Pip
  • 9 posts

Posted 16 September 2013 - 12:45 PM

hi 

urhacked 

its mentioned for 5.1 to 5.0.1 so i am assumin it workd for 6.1 as well ?

 

Hi 

Deathunter

The app is crashing , and not starting at at all



#9 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 16 September 2013 - 01:19 PM

hi urhacked
its mentioned for 5.1 to 5.0.1 so i am assumin it workd for 6.1 as well ?

Hi Deathunter
The app is crashing , and not starting at at all

If deathunter's app is crashing, then most likely the app won't work because it needs something that is for iOS 6 firmwares.
Did it ever work on iOS 5, or was it iOS 6+ right from the start?

Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#10 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 16 September 2013 - 03:32 PM

hi urhacked
its mentioned for 5.1 to 5.0.1 so i am assumin it workd for 6.1 as well ?

Works with any version, even iOS 7, just you need know the build version (ie. 10B146 for iPhone 4 GSM w/iOS 6.1.2).

Now the side effects :P
If you are JB on 5.x or 6.x and you need install an Cydia tweak another tweak may be deleted because OS requirements (ie. evasi0n jailbreak may be deleted because requires iOS 6.0-6.1.2 and you are on fake 6.1.3 or any other version)

If does not work with changing version is because needs new hardware or software features (Siri? :P) after all.

NOTE: To take full effects, after edit your iOS version reboot your device.

Surprise!
7aXv65U.gif


#11 Deathunter

Deathunter

    ☠ ⒶppⒶddictator ©

  • Members
  • PipPipPipPipPip
  • 467 posts
  • LocationDeath Island

Posted 16 September 2013 - 04:28 PM

If deathunter's app is crashing, then most likely the app won't work because it needs something that is for iOS 6 firmwares.
Did it ever work on iOS 5, or was it iOS 6+ right from the start?

 
Well, v1.3 is already out in the AppStore, and I have just find out that even v1.0 requires iOS6+, so he is out of luck, as it is not only the current version that requires iOS6+, all the versions of Rhonna Designs requires iOS6+
 

Now the side effects :P
If you are JB on 5.x or 6.x and you need install an Cydia tweak another tweak may be deleted because OS requirements (ie. evasi0n jailbreak may be deleted because requires iOS 6.0-6.1.2 and you are on fake 6.1.3 or any other version)

 

You call that a side effect :rolleyes: as that is much more than just a side effect :D


  • DblD likes this

Posted Image

//=[ Cracking with Rasticrac > Clutch > CrackAddict ]=\\

\\=========[ Member Since: 1st Sep 2013 ]=========//
\\====[ Verified Cracker Since: 20th Sep 2013 ]====//
\\====[ Premium User Since: 10th Oct 2013 ]====//

\\====[ AA Cracking Team: 8th Nov 2013 ]====//


#12 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 19 September 2013 - 02:11 AM

Apple is now allowing install apps with older versions (iPhone 3G users may be happy) installing an existing older version of the app that allowed older version, but if Deathunter says this app supports +iOS 6 from the start, then will don't help.


Surprise!
7aXv65U.gif


#13 MONGOLO

MONGOLO

    delete cookies ?!

  • Members
  • PipPipPipPipPip
  • 1,234 posts
  • Location///\\\ FreddyLand (comical)

Posted 24 October 2013 - 09:23 PM

^ I have heard about that feature. has anyone tried it yet? it sounds good. crackers can crack old versions that might be popular and submit on aa.
- ¡Hablo español! - LOL, see this! - Posted Image

#14 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 24 October 2013 - 09:31 PM

^ I have heard about that feature. has anyone tried it yet? it sounds good. crackers can crack old versions that might be popular and submit on aa.

 

It works, I'm doing that.


  • MONGOLO likes this

Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#15 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 25 October 2013 - 04:17 AM

It's very perfect! I can download Garageband for free full without IAPs because I'm on iOS 6!
  • DblD likes this

Surprise!
7aXv65U.gif


#16 DblD

DblD

    Such admin

  • Members
  • PipPipPipPipPipPip
  • 3,326 posts
  • LocationValve Corporation

Posted 25 October 2013 - 07:18 AM


It's very perfect! I can download Garageband for free full without IAPs because I'm on iOS 6!

Good stuff, thanks!
EDIT: When I try it asks me to upgrade to iOS 7 q.q

Such Admin! I toss in a few high quality cracks here and there.

Check out my github website: http://crackengine.github.io/
Wanna donate me some cryptocurrency?
BTC: 17qEMPD6oX9HLX4gmeWtgUWMmhPPcFXVj8

DOGE: DJQYzwQdGPQDzDh9VCUgpu1mkM6JG6V2Cf




NtWpjY2.png


#17 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 25 October 2013 - 11:56 AM

What? I can still able to download last compatible version, how is possible?

Surprise!
7aXv65U.gif


#18 PRAISER

PRAISER

    Artist in Residence

  • Members
  • PipPipPipPipPip
  • 1,987 posts

Posted 25 October 2013 - 12:01 PM

What? I can still able to download last compatible version, how is possible?

App Store offers latest compatible version in older iOS version, but most of times not working cause apps need 6+ or 7+ or even worse like "Apple Store" app you can install it but after when you run it, it says please update to latest version, lol.


Posted Image

#19 StarViruZ

StarViruZ

    Praise Helix

  • Members
  • PipPipPipPipPip
  • 499 posts
  • LocationHeaven

Posted 25 October 2013 - 12:57 PM


App Store offers latest compatible version in older iOS version, but most of times not working cause apps need 6+ or 7+ or even worse like "Apple Store" app you can install it but after when you run it, it says please update to latest version, lol.


Well, not me. Garageband 1.4.1 is the last 6+ compatible version and obviously that version didn't changed anything

Surprise!
7aXv65U.gif






Also tagged with one or more of these keywords: Rhonna Designs, apple, app

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users