Jump to content

Welcome!

Sign In or Register to gain full access to our forums.




Photo

Updates tab not working

Update tab

  • This topic is locked This topic is locked
9 replies to this topic

#1 SHADOOWW

SHADOOWW

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 06 August 2013 - 12:34 PM

Hey all. I noticed my updates tab is not working anymore. As in when I select it and its "checking" for updates, it always says none available...even though I can plainly see there are updates to apps I have. Any ideas? It used to work perfectly and now it picks up no updates at all. While I'm not sure what restarting the x server does, I did select "restart the x servers" in settings when I was checking things out. It seems that since then Appaddict doesn't pick up any updates. Not sure if that's relevant or not. So any ideas? Thanks.
  • arm1383 likes this



#2 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 06 August 2013 - 01:07 PM

It only picks updates if there is a new version of the app available on App Addict

Which app are you looking to update



#3 SHADOOWW

SHADOOWW

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 06 August 2013 - 08:18 PM

Thanks for helping. Perhaps I wasn't clear enough in my question. I know the updates tab will only show an update to an app with a newer version. What I am saying is that I know some apps have a newer version but they still will not show in the updates tab like they used to. After it does its "checking" for updates, it always says no updates available while I know some apps I have are at a newer version. Any help?
  • arm1383 likes this

#4 SHADOOWW

SHADOOWW

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 07 August 2013 - 01:55 AM

Yes that's what I'm referring to. I see an app in AA that is a newer version than the one I have but the updates does not pick up that there is a newer version. Anyone have ideas?
  • arm1383 likes this

#5 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 07 August 2013 - 08:14 AM

Reinstall the app



#6 SHADOOWW

SHADOOWW

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 08 August 2013 - 04:06 AM

Ok tried reinstalling the app and it didn't work.  I can give you an example now.  Bad Piggies 1.4.1 is available in AA and I have version 1.4.0 installed.  The "updates" in AA does not show that there is a new version of Bad Piggies.  This is a feature I really missed from Installous and its frustrating to have it back but not working.  I appreciate any help.  Thanks again.  I also have AA on my iPad and it too is not working.


  • arm1383 likes this

#7 d0ge

d0ge

    much wow

  • Moderators
  • 1,778 posts
  • Locationsuch d0ge

Posted 08 August 2013 - 08:15 AM

Try signing out then signing in



#8 SHADOOWW

SHADOOWW

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 14 August 2013 - 06:02 AM

Hey again.  Sorry its been a few days but I had to wait until there was an updated version of an app I had in AA to test out.  Result is that its still not working.  I have "Bloodmasque" version 1.0.3 and there is a version 1.0.4 available but it still does not show any updates.  I have done all your suggestions and even completely deleted AA, removed source out of Cydia and a complete fresh install.  Nothing works.  Will not show when I have updates on ANY of my devices...iPhone, iPad or iPod Touch...just does not work anywhere for me.  Any other ideas?


  • arm1383 likes this

#9 Guest_Freddy_*

Guest_Freddy_*
  • Guests

Posted 14 August 2013 - 08:22 AM

Zorro is coding fixed version.


  • bigarte likes this

#10 SHADOOWW

SHADOOWW

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 14 August 2013 - 10:13 AM

Zorro is coding fixed version.


Awesome! It's an excellent feature when it functions.





Also tagged with one or more of these keywords: Update, tab

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users